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1. Introduction 
This tutorial is intended for users who need to become quickly familiar with RapidWorks.  

Before getting into the detailed instructions for using RapidWorks, this step-by-step tutorial aims at giving you a 

feel for what you can accomplish with the product.  

 

This tutorial will guide you on how to completely design an industrial part by using powerful solid modeling 

methods. You will learn modeling methods that can use to create a solid body from 3D scan data. You will also 

learn how to transfer the fully designed model to a dedicated CAD program 

 

  
Scan Data Designed Model 

 

Training time required : approx. 90 min. 

Level of Difficulty :  Advanced 
 

2. Data Files 
Hybrid_Design.rwl – preset modeling data of a turbine blade model. 
Download: http://nextwiki.s3.amazonaws.com/resources/application/octet-
stream/536deaa0a2d8012f2eb800254b9c869c-pqf7co11v5sbc.rwl 
 
The sample data for this tutorial is provided by INUS Technology. It is the property of INUS Technology and is 

used for informational purposes only. Other than to identify this software and publication, individuals or 

organizations purchasing the software are not entitled to use the sample data without INUS Technology’s prior 

written consent. 

 

 

 

 

 

http://nextwiki.s3.amazonaws.com/resources/application/octet-stream/536deaa0a2d8012f2eb800254b9c869c-pqf7co11v5sbc.rwl
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3. Overview 

What will you learn in this course? 
• Design 2D sketch profile for creating a root part of a turbine blade model 

• Create a root part of a turbine blade model by using the created 2D sketch profile 

• Create a vane part of a turbine blade model by using Loft surfacing method 

• Add features 

• Transfer a final model with modeling history to CAD system 
 

What will you learn to do in this course? 
• You can extract 2D sketch profiles from a scan data. 

• You can create a solid body by using the profiles for a root part of a turbine blade model. 

• You can create a vane part of a turbine blade model from several sketch profiles. 

• You can add more features onto the solid body. 

• At the end of modeling process, you can easily check the deviation between the designed model and the 

scan data. 

• Finally, you can transfer the final model with the whole modeling history at CAD program. 
 

What does this exercise cover? 
  
Step 1. Design 2D Sketch Profile 

You can design a 2D sketch profile for creating a root 

part of a blade model. 

 
 
Step 2. Create Root Part of Blade Model 

You can create a solid body by using the 2D sketch 

profile for a root part of a blade model. 
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Step 3. Extract Feature Line and Design 2D Sketch 
Profiles 

You can extract feature lines from the scan data and 

design 2D sketch profiles for creating a vane part of a 

blade model.  
 

 
 
Step 4. Create Vane Part of Blade Model 

You can create a vane part of a blade model by using 

Loft surfacing method and then combine with the root 

part of a blade model. 
 

 
 
Step 5. Combine Parts and Add More Features 

You can add more features onto the blade model.  
 

 
 
Step 6. Check Result and Transfer Model to CAD 
Program 

Finally, you can check the result and then transfer it 

with the whole modeling history to the CAD program. 
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4. Modeling Process 

Step1. Design 2D Sketch Profile 

 

A turbine usually has a casing around the blades that contains and controls the working fluid. 

The blade consists of a vane part which is thin and twisted and a root part which is fixed on a turbine rotor.  

In this step, you will learn how you can extract a 2D sketch profile from the scan data for creating the root part 

of the blade model. 

 

 
 Created Sketch Profile 

 

 
 

 

 
 

 

 
 

 

 
 

 

 
 

 

 

 
1. Open File 
Follow this step by using the Hybrid_Design.xrl files. 

① Click the Open button in the Toolbar or choose File > Open in the menu.  
② Select the preset RWL data file (Hybrid_Design.rwl) and click the Open button.  

Download:http://nextwiki.s3.amazonaws.com/resources/application/octet-
stream/536deaa0a2d8012f2eb800254b9c869c-pqf7co11v5sbc.rwl

 
 
 

Note. Some sketch profiles and surfaces are already preset in this data file. These preset entities will be 

STEP6 STEP5 STEP4 STEP3 STEP2 STEP1 

http://nextwiki.s3.amazonaws.com/resources/application/octet-stream/536deaa0a2d8012f2eb800254b9c869c-pqf7co11v5sbc.rwl
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used for completely forming the blade model. 
Hide all preset entities except the Ref.Vector 1 and the Base Ref.Planes (Front, Top, and Right) in the 
Model Tree to clearly see the model. 

 

 
 

2. Set Mesh Sketch 

You need to design a 2D sketch profile for creating a root part of the blade model. In the first step of the sketching 
process, you need to set a sketch base plane and define a Section Polyline 

 
Note. Check that the Sketches root entity is visible in the Model Tree. 
If the Sketches root entity is currently invisible, you may not be able to select the designed sketch 
entities in the Mesh Sketch or in the Sketch mode. 

 
 

① Click the Mesh Sketch button in the Tool Palette to enter the Mesh Sketch mode.  
 
② Select the Rotation Method and then select the vector (Vector1) as the target Central Axis and the preset 

Plane11 as the target Base Plane. 
③ Click the Add Section button to register the current Offset Section as Section Polyline.  
④ Check that the Section Polyline is currently set to Offset Section2. 
⑤ Increase the value in the Silhouette Range to 5°. 

 
Note. The silhouette range option helps you to easily extract silhouette of the target scan data. 
The silhouette of the target scan data will be projected onto the base plane and it will be used as Section 
Polyline. 

Base Ref.Planes 

Turbine Blade Model 

Preset Ref.Vector1 
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⑥ Check that the Section Polylines are correctly projected onto the base plane. 

 
 
⑦ Click the OK button.  

 
Note. You are sent automatically to the Mesh Sketch mode and now you are ready to design a sketch 
profile. The selected Ref.Plane will be automatically hidden for better sketch view. If you want to see the 
Ref.Planes, toggle the Eye icon of Ref.Planes entity on in the Model Tree 

 
3. Design Sketch Profile 

The Section Polyline consists of line and arc segments. 

In the second stage of the sketching process, you can design line and arc sketches on the Section Polyline. 

① Hide the scan data in the Model Tree. 
 

Tip. You can adjust resolution of the section polylines by moving the slide bar in the Segment Section 
Polyline tool palette.  
When you move the slide bar, the application automatically determines linear segment and arc segment 
in the Section Polyline and then you can easily fit sketches on the determined Section Polyline.  

 
 

 

Determined Arc Segment of Section Polyline 

Determined Linear Segment of Section Polyline 
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• Design line sketch profiles 
① Click the Line in the Toolbar or choose Tools > Sketch Entities > Line in the menu.  
② Check that the Fit Polyline option is enabled and then select the linear segment of the Section Polyline to create 

a line sketch on the Section Polyline, as shown in the image below. 

  
 

③ Additionally select adjacency the linear segment of the Section Polyline by dragging the mouse cursor, as shown 
in the image below. 

   
 

④ Click the Accept Fitting button to register the previewed sketch.  
 

Tip. You can easily register the previewed sketch by clicking the Accept Fitting button or double-click the 
left mouse button on the Model View without leaving the command. 
If you click the OK button, you will leave the command. 

 
⑤ Draw line sketches on the linear segment of the Section Polyline, same as in the previous step. 
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Note. The designed lines can be connected to the adjacency line sketches by using trim, fillet, and 
coincidence constraint. 

 
⑥ Click the Resize in the Toolbar or choose Tools > Sketch Tools > Resize in the menu.  
⑦ Select the end point of the designed line and then increase the length of the line by dragging the point to the point 

of inner boundary of the other line sketch, as shown in the image below. 

  
 

Note. Check that the Sketches root entity is visible in the Model Tree. 
If the Sketches root entity is currently invisible, you may not be able to select the designed sketch 
entities in the Sketch mode or in the Mesh Sketch mode. 

 
⑧ Increase the length of the other lines, same as in the previous step. 
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⑨ Click the OK button.  

 
• Design arc sketches 
① Click the Centerpoint Arc in the Toolbar or choose Tools > Sketch Entities > Centerpoint Arc in the menu.  
② Check that the Fit Polyline option is enabledZ and then select arc segment of the Section Polyline to create an 

arc sketch on the Section Polyline, as shown in the image below. 

   
 

③ Click the Accept Fitting button to register the previewed sketch.  
 

Tip. You can easily register the previewed sketch by clicking the Accept Fitting button or double-click the 
left mouse button on the Model View without leaving the command. 
If you click the OK button, you will leave the command. 

 
④ Draw arcs on the arc segment of the Section Polyline, same as in the previous step. 
⑤ Click the OK button.  
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4. Join Sketches 

So far you have designed sketches. 

In the third stage of the sketching process, now, you can join the designed line and the arc sketches. 

• Set constraints 
 

Note. The sketches have been generated by fitting operation so the sketches may not have the correct 
coordinate relationship with the design coordinate. 
If you set constraints (Vertical or Horizontal constraint) in the sketches, you can fit them to a design 
coordinates (U, V Design Axis).  

 
 

① Double-click the line sketch, as shown in the image below. 

V Design Axis 

U Design Axis 
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② Click the Vertical button in the Constraint section to fit the sketch to V Design Axis.  

 
③ Select the other line sketch to set a constraint and then click the Vertical button, as shown in the image below. 

 
 

Tip. If you also want to set a constraint to the other sketches after setting a constraint, just click on the 
target sketch. You can easily set a constraint to the sketch without exiting the menu. 

 
④ Set Vertical or Horizontal constraints to the other sketch, same as in the previous step. 
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Tip. If you click right mouse button on a sketch, you can also easily set a constraint to the sketch in the 
pop-up menu. 

 
 

⑤ Select the arc sketch and then select the line sketch with Shift key, as shown in the image below. 

Holizontal Constraint 

Vertical Constraint 
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⑥ Click the Tangent button to set a tangent constraint between the selected sketches.  
 

Tip. If you select sketches with Shift key, you can set a constraint between them. 
 

⑦ Set Tangent constraint to the other sketches, same as in the previous step. 
 

 
 

⑧ Click the OK button.  
 

• Trim sketches 
 

Note. The application provides two trimming methods. One of the trimming methods is Power Trim. The 
Power Trim when applied to intersecting sketches and it easily trims out the unnecessary sketches.  
The other method is Corner Trim. The Corner Trim automatically extends sketches to be a coincident at 
the point of intersection and trims. 

 
① Click the Trim in the Toolbar or choose Tools > Sketch Tools > Trim in the menu.  
② Select the Power Trim option and then select the extended sketch, as shown in the image below. 

Tangent Constraint 

Tangent Constraint 
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Tip. You also can easily trim out the unnecessary area of sketches by dragging mouse cursor. 
 

③ Trim the other sketches, as shown in the image below. 

 
 

④ Select the Corner Trim option and then select the sketches, as shown in the image below. 

  
 

⑤ Trim the other sketches, as shown in the image below. 

Power Trim 
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⑥ Click the OK button.  
 

• Add fillet 
 

Note. The application provides you several methods to join the sketches. One of joining methods is to 
add round corner with a tangent arc at the intersection point of two sketches. This method is called Fillet. 

 
① Click the Fillet in the Toolbar or choose Tools > Sketch Tools > Fillet in the menu.  
② Select a sketch and then select the other sketch and drag the tangent arc onto the Section Polyline, as shown in 

the image below. 

  
 

③ Add fillet between the other sketches, as shown in the image below. 
 
 
 

 

Corner Trim 
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④ Click the OK button.  
⑤ Check the deviation between the designed sketch and the Section Polyline by selecting the Deviation button in 

the Accuracy Analyzer(TM).  

 
 

Tip. If the sketches have the deviation between the designed sketches and the Section Polyline, you can 
reduce the deviation value by picking-and-dragging sketches. 

 
⑥ Click the Mesh Sketch Button in the Tool Palette to exit the mode.  

 

Tip. You can also exit the mode by clicking the  (Confirm) button on the right-bottom side of 
Model View. 
If you click the cancel button, all generated entities in the current mode will be discarded. 
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Step2. Create Root Part of Blade Model 

 

You have designed a 2D sketch profile for creating the root part of the blade model so far. 

In this step, you will learn how you can create a solid body for the root part of the blade model by using the 

2D sketch profile and Revolve method. 

 

  
 Created Sketch Profile Created Revolved Solid Body 

 

 
 

 

 

 

 

 
 

 

 
 

 

 
 

 

 

 

1. Create Root Part of Blade Model 

You can create a solid body for the root part of blade model by using the designed 2D sketch profile and Revolve 
solid modeling method. 

① Check that the Sketch9 and Vector 1 are visible in the Model View. 
② Click the Revolve button in the Toolbar or choose Insert > Solid > Revolve in the menu.  
③ Select the sketch profile (Sketch9) as the target Base Sketch and then select the Axis button to set a revolving 

axis.  
④ Select the vector (Vector1) as the target Axis and then set the Method to Both Directions. 
⑤ Set the Angle to ‘5°’ and also set the Opposite Angle to 5°, as shown in the image below. 

STEP6 STEP5 STEP4 STEP3 STEP2 STEP1 
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⑥ Check the previewed result and then click the OK button.  

 
 

⑦ Check the result by Accuracy Analyzer(TM). 

 
 

Note. The Accuracy Analyzer(TM) enables you to analyze the result in real time during the modeling 
process. 

Revolving Axis 
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Step3. Extract Feature Line and Design 2D Sketch Profiles 

 

You have generated a solid body for the root part of the blade model so far. 

In this step, you will learn how you can extract feature lines and 2D sketch profiles from the scan data for 

creating the vane part of the blade model. 

 

 
Created Sketch Profile for Creating Vane Part 

 

 
 

 

 
 

 

 

 

 

 
 

 

 
 

 

 

 

1. Extract Feature Lines 

You need several freeform profiles for creating a vane part of the blade model which is thin and twisted. 

In the first of the sketching process, you need to extract feature lines. The features lines will be used for guiding the 
twisted shape of the vane part. 

① Check that the scan data and the Region Group1 are visible in the Model View. 

 
② Click the 3D Sketch button in the Tool Palette to enter the 3D Sketch mode.  
③ Choose Tools > 3D Sketch Entities > Fit From Points in the menu.  
④ Select a boundary of the region as the Targets, as shown in the image below. 

STEP6 STEP5 STEP4 STEP3 STEP2 STEP1 
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⑤ Set the Fitting Shape to Line and set the Allowable Tolerance to 1mm. 
⑥ Turn the Remove Outlier option off in the More Options as shown in the image below. 

 
 

⑦ Select the other boundaries of the regions as the Targets.  

 
 

⑧ Click the OK button.  
  

Note. The extracted lines will be used as guide lines for creating a twisted vane part of the blade model. 
⑨ Click the 3D Sketch button in the Tool Palette to exit the mode. 

  
2. Design Sketch Profiles 

You need several freeform profiles for creating a vane part of the blade model which is thin and twisted. 

In the second of the sketching process, you need to design sketch profiles. The sketch profiles will be used for 
creating the twisted shape of the vane part. 
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• Design spline sketch profiles 
① Check that the 3D Sketch1 and the Ref.Plane1, 2, 3 and 4 are visible with the scan data in the Model View. 

 
 

② Click the Mesh Sketch button in the Tool Palette to enter the Mesh Sketch mode.  
③ Check that the Planer Method is selected and then select the Ref.Plane1 as the target Base Plane. 
④ Check that the Section Polyline is created on the defined base plane and then click the OK button.  
⑤ Hide the scan data in the Model View to clearly see the Section Polyline, as shown in the image below. 

 
 

⑥ Click the Spline in the Toolbar or choose Tools > Sketch Entities > Spline in the menu.  
⑦ Check that the Fit Polyline option is enabled and the value in the No. Of Interpolation Points option is set to 10. 
⑧ Select concave segments of the Section Polyline to fit a spline sketch, as shown in the image below. 

 
 

Tip. You can select the segmented Section Polyline to fit a spline sketch and you can also easily select 
that region by dragging your mouse cursor. 
If you select the regions that you don’t want to, you can deselect the regions with Ctrl key. 
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⑨ Click the Accept Fitting button to register the previewed sketch.  
⑩ Select convex segments of the Section Polyline to fit a spline sketch, as shown in the image below. 

 
 

⑪ Click the OK button.  
 

• Set constraints 
 

Note. The spline sketches have been generated by fitting operation. 
And you will create the other spline sketches on the other base planes for creating a twisted vane part of 
the blade model. 
The spline sketches are free-formed on the Section Polyline and their end points may have different 
position with the other sketch profiles. 
If so, it could not be maintained a high quality freeform surface from a twisted vane part of the blade 
model. 
So, you need to set a pierce constraint to the end points of spline sketches with the generated guide line 
to array their position onto the guide line. 

 
① Double-click the end point of the spline sketch, as shown in the image below. 

 
 

② Select the one of the guide lines (3D Sketch1) with Shift key down. 
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③ Click the Pierce button to set a constraint between the spline sketch and the guide line, as shown in the image 
below.  

 
Note. The end point of the spline sketch will be set with a coincident constraint with an intersection point 
which is created with the sketch base plane and the guide line. 

 
④ Set a pierce constraint to the other end points of the sketches, same as in the previous step. 

 
 

⑤ Click the OK button.  
⑥ Check the deviation between the designed sketches and the Section Polyline by selecting the Deviation button in 

the Accuracy Analyzer(TM).  
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⑦ Minimize the deviation by moving the node points of the sketches on the Section Polyline as shown in the image. 

  
⑧ Select the sketches and then check that the value in the No. of Interp. Pts of the Rebuild Splines tool pallet is set 

to 10. 
⑨ Check the Evenly Spaced Points option and then click the OK button.  

 
 
Note. The Evenly Spaced Points option adjusts the space between the interpolation points on the 
sketches so that they are evenly distributed. 

 
⑩ Click the Mesh Sketch button in the Tool Palette to exit the mode. 

 
• Design sketch profiles on the other sketch base planes 
① Design spline sketch profiles on the other sketch base planes (Ref.Plane2, 3, and 4) in the Mesh Sketch mode, 

same as in the previous step. 
 

Note. Whenever you design sketch profiles on a base plane, you need to enter the Mesh Sketch mode. 
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Step4. Create Vane Part of Blade Model 

 

You have extracted feature lines and designed 2D sketch profiles for creating the vane part of the blade model 

so far. 

In this step, you will learn how you can create a solid body for the vane part of the blade model by using the 

2D sketch profiles and Loft method. 

 

  
Created Sketch Profiles Created Vane Part of Blade Model 

 

 
 

 

 
 

 

 
 

 

 

 

 

 
 

 

 

 
1. Create Freeform Surfaces 

All sketch profiles have been prepared for creating a vane part of the blade model so far. 

STEP6 STEP5 STEP4 STEP3 STEP2 STEP1 
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Now, you can create a freeform surface body by using the sketch profiles and Loft surface modeling method. 

• Create a concave freeform surface 
① Check that the designed sketch profiles (Sketch10, 11, 12, and 13) are visible in the Model View. 

 
 

② Click the Surface Loft in the Toolbar or choose Insert > Surface > Loft in the menu.   

③ Select the concave sketch profiles as the target Profiles in 
consecutive

consecutive 
order

order, as 
shown in the image below. 

 
 

④ Check the previewed result and then click the OK button.  

 
 

Tip. The application basically provides 2 sided shading for the face of a mesh or a body. After the 
operation has been done, you may get a revered face of a surface body. 
If you are planning to create a solid body from the surface body, you don’t need to change the normal 
direction of the face. The application automatically detects a correct direction of the face after the solid 

Concave Sketch Profiles 
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body is finally completed.  
But, if you want to see the face with better shading, you can easily change the shading method for the 
back face. Change the Back Face option to ‘As Is’ under the General section in the Display tab. 

 
 

• Create a convex freeform surface 
① Make the designed sketch profiles (Sketch 10, 11, 12, and 13) visible in the Model View.  
② Click the Surface Loft in the Toolbar or choose Insert > Surface > Loft in the menu. 
③ Select the convex sketch profiles as the target Profiles, same as in the previous step. 
④ Check the previewed result and then click the OK button.  

   
 

2. Join Freeform Surfaces 

All freeform surfaces have been prepared for creating a vane part of the blade model so far. Now, you can join the 
surfaces to create a solid body. 

• Extend surface bodies 
① Check that the generated surface bodies (Surface Loft1 and 2) are visible in the Model View. 
② Click the Extend Surface in the Toolbar or choose Insert > Surface > Extend in the menu.  

 
Note. Currently, the generated surface bodies are formed and positioned in the different coordinate. You 
need to intersect the surface bodies to join them with each other and the Extend command allows you to 
extend the surface bodies and intersect each other. 

 
③ Select the surface body (Surface Loft1) as the target Edges/Faces. 
④ Select the By Distance option as the End Condition and then set the Distance to 20mm. 
⑤ Select the Linear option as the Extension Method and then check the previewed result. 
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⑥ Click the OK button.  
 

Note. The extended and twisted face of the surface body will be removed after the surface bodies are 
joined with each other. 

 
⑦ Extend the convex surface body, same as in the previous step. 

 
 

⑧ Make the Surface Extrude1_1 and the Surface Extrude1_2 visible in the Model Tree. 

 
Note. The Surface Extrude1_1 and the Surface Extrude1_2 which have been generated from the 
Sketch1 (Mesh) are preset surface bodies in the data file. 

 
• Create a solid body by joining the surface bodies 
① Click the Trim & Merge in the Toolbar or choose Insert > Surface > Trim & Merge in the menu.  

Surface Extrude1_1 

Surface Extrude1_2 
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② Select the surface bodies (Surface Loft1, 2 and Surface Extrude1_1, 1_2) as the target Entities. 
③ Click the Preview button and then check the previewed result.  

 
 

④ Click the OK button.  

 
 

3. Add Fillet 

A solid body for a vane part of the blade model has been prepared. 

Finally, you can complete the vane part of the blade model by adding fillet. 

① Click the Fillet in the Toolbar or choose Insert > Modeling Feature > Fillet in the menu.  
 

Note. The application provides you several methods to apply face filleting operation such as Constant 
Fillet, Variable Fillet, Face Fillet, and Full Face Fillet. 
The Variable Fillet operation is used for creating a round shape that has a change in fillet radius along 
the selected edge like this case. 
When you apply Variable Fillet to the model, you can control the radius in Profile View as well as in 
Input Widow. 

 
② Select the Variable Fillet option as the fillet method. 
③ Select the edge of the solid body to apply filleting operation, as shown in the image below. 
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④ Click the Estimate Radius From Mesh button.  
 

Note. If you click the Estimate Radii From Mesh button, then the application will calculate deviation 
between the scan data and the selected edge and recommend you a radius in a graph plot in the Profile 
View so that you can set the radius value. 

 
 

⑤ Change the Transition Method to Linear Transition and then control radius value in the Profile View or in the 
Input Window.  
Note. If it is difficult to control the radius by graph, try to click Window Position button in Profile View 
window and select Fit Graph to mesh. 

 
And if you use the Accuracy Analyzer(TM), you can also easily control the radius by checking the 
deviation between the scan data and the previewed result. 

 
⑥ Set the radius at the start point of the edge to 3.7mm and at the end point of the edge to 3.3mm, as shown in the 

image below. 

  

Ending Point of Edge 

Starting Point of Edge 
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⑦ Click the OK button.  
⑧ Add Fillet at the other edge, same as in the previous step. 

(Starting point of edge : 1.15mm, Ending point of edge: 1.25mm) 

  

 
 

⑨ Check the result with the Accuracy Analyzer(TM). 

 
 

 

Starting Point of Edge 

Ending Point of Edge 
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Step5: Combine Parts and Add More Features 

 

You have generated solid bodies for the root part and the vane part of the blade model so far. 

In this step, you will learn how you can combine the solid bodies and then you can add more features onto the 

combined body. Finally, the blade model will be completely designed. 

 

 
Completed Model 

 

 
 

 

 
 

 

 
 

 

 
 

 

 

 

 

 

 
 
 
 

1. Combine Solid Bodies 

Now, you can combine the generated solid bodies as a single solid body. 

• Combine solid bodies 
① Make the generated solid bodies (Revolve1 and Fillet2 (Variable) visible in the Model View. 
② Click the Boolean in the Toolbar or choose Insert > Solid > Boolean in the menu. 
③ Select the Merge option as the Operation Method and then select the generated solid bodies as the target Tool 

Bodies. 

STEP6 STEP5 STEP4 STEP3 STEP2 STEP1 
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④ Click the OK button.  
⑤ Check that the solid bodies are combined by clicking the Hide Line in the Toolbar or choosing View > Body 

Display Mode > Hidden Line in the menu.  

 
 

• Add Fillet 
① Click the Fillet in the Toolbar or choose Insert > Modeling Feature > Fillet in the menu.  
② Select the Constant Fillet option as the fillet method. 
③ Select the edges between van part and root part to apply filleting operation, as shown in the image below. 

 
 

④ Click the Estimate Radius From Mesh button and then check the deviation between the scan data and the solid 
body at the fillet area with the Accuracy Analyzer(TM).  
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⑤ Set the Radius to 5.5mm and then click the OK button.  

 
 

2. Add More Features 

You can add more features to the combined solid body by using preset sketch profiles and surface bodies. 

 
• Cut upper and lower features off 
① Make the Sketch2 (Mesh), Sketch3 (Mesh), and the combined solid body visible in the Model View. 

  
 

② Click the Extrude in the Toolbar or choose Insert > Solid > Extrude in the menu. 
③ Select the sketch profile (Sketch2 (Mesh)) as the target Base Sketch and then set the Method to Mid Plane. 
④ Increase the Length to 150mm and then check the Cut option. 

Sketch3 (Mesh) 

Sketch2 (Mesh) 
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⑤ Click the OK button and check the result.  
⑥ Cut the opposite feature off by using the other sketch profile (Sketch3 (Mesh)), same as in the previous step. 

 
• Create upper forms 
① Make the Sketch6 (Mesh), Sketch7 (Mesh), all preset Surface Bodies and the Solid Body visible in the Model 

View. 

  
 

② Click the Extrude in the Toolbar or choose Insert > Solid > Extrude in the menu.  
③ Select the sketch profile (Sketch6 (Mesh)) as the target Base Sketch and then set the Method to Up To Surface. 

 
Note. Even though you have a freeform face, you can create a solid body up to the freeform surface 
body. 

Sketch6 (Mesh) 

Mesh Fit1 

Surface Plane2 

Surface Plane1 

Sketch7 (Mesh) 
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④ Select the surface body (Mesh Fit1) as the target Up To and then turn the other options off in the Result Operator. 

 
 

Note. If you don’t check any options in the Result Operator, An individual solid body is generated. If you 
want to combine the solid bodies afterward, you can combine those bodies by using Boolean command, 
same as in the previous step. 

⑤ Check Opposite Direction option and then increase the Length to 5mm. 
 

Tip. If the Base Sketch plane is shared with the other face of the solid body, some computing errors 
might happen when the Cut or Boolean operation is performed. 
If you increase the length of body in the opposite direction, you can avoid those computing errors. 

 
⑥ Click the OK button.  

 
• Combine created upper forms 
① Click the Extrude in the Toolbar or choose Insert > Solid > Extrude in the menu.  
② Select the sketch profile (Sketch7 (Mesh)) as the target Base Sketch and then set the Method to Up To Region. 
③ Set the Sub Method to Max. Distance Position and then select a feature region in the scan data, as shown in 

the image below. 

  
 

Tip. If you cannot see the region on the scan data, you can quickly hide the preset surface and solid 
bodies by hitting ‘Ctrl + 4 and 5’ key. 

 
④ Check the Opposite Direction option and then increase the Length to 5mm. 
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⑤ Click the OK button.  
⑥ Click the Boolean in the Toolbar or choose Insert > Solid > Boolean in the menu.  

 

 
 

⑦ Check the Merge option in the Operation Method and then select the generated solid bodies (Extrude3 and 
Extrude4) as the target Tool Bodies. 

 
 

⑧ Click the OK button.  
 
• Cut the combined upper form by using preset surface bodies 
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① Click the Cut in the Toolbar or choose Insert > Solid > Cut in the menu.  
② Select the surface bodies (Surface Plane1 and Surface Plane2) as the target Tool Entities and then click the 

Target Bodies button to register the target body.  
③ Select the solid body (Extrude4) as the Target Bodies and then click the Next Stage button.  
④ Select the inner body as the Remaining Bodies, as shown in the image below. 

 
 

Note. In the second stage of Cut operation, you can choose remaining bodies where you want to remain 
bodies. 

 
⑤ Click the OK button.  

 
• Create a lower form 
① Make the Sketch 8(Mesh) and the scan data visible only in the Model View. 
② Click the Right Viewpoint in the Toolbar or choose View > Viewpoint > Right in the menu.  

 
 

Note. You can also use a hotkey (‘Alt + 4’) to set your viewpoint to Right. 
 

③ Click the Mesh Fit in the Toolbar or choose Insert > Surface > Mesh Fit in the menu.  
④ Select the feature region as the target Regions/Poly-Faces and then rotate the U direction of the virtual plane so 

that it’s parallel to the Z-Axis, as shown in the image below. 
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Note. The position and orientation of the virtual plane determines the flow of fitting surface body. 
 

⑤ Change Resolution type to By No. Of Control Points and then set the number of U and V control points to 20. 
⑥ Adjust options, as shown in the image below and then click the Next Stage button.  

 
 

⑦ Check the flow of the fitting surface body and then click the Next Stage button.  
⑧ Increase density of Iso-Line at the complex area of fitting surface, as shown in the image below. 

 
Tip. You can easily move, add, or remove the Iso-Lines. 
Pick-and-Drag : Move 
Pick-and-Drag with Ctrl key : Add 
Delete key : Remove 

 
⑨ Check the previewed result and then click the OK button.  



 

42 RAPIDWORK 3.5 TUTORIAL 
 

 
 

⑩ Make the Sketch8 (Mesh) visible in the Model View. 
⑪ Click the Extrude in the Toolbar or choose Insert > Solid > Extrude in the menu.  
⑫ Select the sketch profile (Sketch8 (Mesh)) as the target Base Sketch and then set the Method to Up To Surface. 
⑬ Select the surface body (Mesh Fit2) as the target Up To and then click the Flip Direction button.  
⑭ Check the Cut option in the Result Operator. 

 
 

⑮ Click the OK button. 
 

• Complete the blade model 
① Make the generated solid bodies (Extrude5 (Cut) and Cut1) visible in the Model View. 
② Click the Boolean in the Toolbar or choose Insert > Solid > Boolean in the menu.  
③ Select the Cut option as the Operation Method and then select the solid body (Cut1) as the target Tool Bodies 

and the solid body (Extrude5 (Cut)) as the Target Bodies. 

  
 

④ Click the OK button.  

Target Body 

Tool Body 
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Step6: Check Result and Transfer Model to CAD Program 

 

Finally, you will learn how you can check the modeling result and then transfer it with the whole modeling 

history to the CAD program. 

 

  
Confirmed Accuracy Transferred Model to SolidWorks 

 

 
 

 

 
 

 

 
 

 

 
 

 

 
 

 

 

 
1. Check Result 

Finally, you can check the result with Accuracy Analyzer(TM). 

① Check the result with Accuracy Analyzer(TM).  

STEP6 STEP5 STEP4 STEP3 STEP2 STEP1 
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Note. You can check the deviation between the scan data and the designed solid body as well as the 
accuracy and quality of the result by using the Accuracy Analyzer(TM). 

 
2. Transfer Model to CAD Program 

If you want to have the designed model and the whole modeling history in your CAD program, you can transfer your 
model to the CAD program by using the LiveTransfer(TM) and you can also modify the model in your CAD program. 

① Choose File > LiveTransfer(TM) > To SolidWorks in the menu.  
 

Note. If you have your own CAD program in your PC, you can choose your CAD program in the menu. 
In this tutorial, SolidWorks software will be used. 

 
② Select the Start From First Feature option and then click the OK button.  
③ If an error message occurs, click the OK button and then edit features in your CAD program.  

 
 

④ Choose File > LiveTransfer(TM) > To SolidWorks in the menu. 
⑤ Restart the transferring by selecting the Resume From Selected Feature option. 

 
 

Note. The application provides an interactive way to fix errors when you get them during the transferring. 
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After you manually edit features in your CAD program, you can complete a model in your CAD program 
by resuming the transferring. 
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